About the SurfacePushPin

Sep 23, 2010 at 9:26 AM

Hi,

Thanks for the nice work.

I'm new to the surface development. I have downloaded the source code and trying to explore the VEMap, it seems like the SurfacePushPin function doesn't work on the simulator. I've searched the forum for old threads but couldn't find any topic related, so is it just me have this problem? How can I adjust to make it work?

 

Thanks

Coordinator
Sep 23, 2010 at 4:35 PM

Thanks!

Can you describe in more detail what you mean when you say it doesn't work in the simulator? Does it work on a Surface device?

Also are you using the latest source drop from the Source Code tab?

Sep 25, 2010 at 2:21 PM
Edited Sep 25, 2010 at 2:22 PM

Hi,

I was using the InfoStrat.VE.R2.zip source code actually, and I haven't run it on the Surface, but I tried it on a touch screen. When tap the pushpin button, the map did not go down to the specific location, which worked fine on the WPF sample application. I will try the code from where you suggested, I am not sure if I get the source right, just it seems like there are some compiling errors to be cleared in this version.. I'll figure it out anyway..

Thanks a lot